Neagora Browser-Spiel Browsergame Browserspiel kostenlos gratis

Nach unten Nach oben

Forum

123►| Seite 1 von 3

Forum / Fehler / login

09. Januar 2016, 17:48:41 Uhr #1

Muss mich nun zum xten mal wieder einloggen
Scheint das gleiche Problem zu sein wie auf dem testserver vor einigen Wochen

09. Januar 2016, 18:29:09 Uhr #2

Jop sorry müsste behoben sein.

09. Januar 2016, 18:32:48 Uhr #3

Super Dankeschön

09. Januar 2016, 18:37:07 Uhr #4

Hab jetzt gerade auch gelesen woran das liegt und ärger mich darüber warum man bei PHP son Bullshit verzapft -.-

09. Januar 2016, 18:39:04 Uhr #5

Keine Ahnung was du meinst
verstorbener Spieler
Keine Gruppe

09. Januar 2016, 19:19:36 Uhr #6

pyr0t0n auf neu-nea auch das gleiche

09. Januar 2016, 23:24:31 Uhr #7

Leider ist der Fehler immer noch da. AG um 22:50 zu ende, um 23:20 flog ich raus....hier u. auch im neuen Nea

09. Januar 2016, 23:57:15 Uhr #8

Ich flieg auch immer noch ständig raus.
[img]http://neagora.de/signatur/803.jpg[/img]

10. Januar 2016, 10:41:44 Uhr #9

Ich flieg auch dauernd raus.

10. Januar 2016, 10:46:31 Uhr #10

So, nun aber hab da mal den Workaround eingebaut der überall vorgeschlagen wird.

10. Januar 2016, 12:17:28 Uhr #11

Bin eben wieder raus geworfen worden

10. Januar 2016, 12:26:38 Uhr #12

mh also ich war jetzt gerade den kompletten 30 min arbeitsgang über eingeloggt.

10. Januar 2016, 12:43:38 Uhr #13

Mein Ag war um12 Uhr durch und gegen 12:12 wollte ich einen neuen starten
Da war ich ausgelogt und musste mich neu einloggen.

10. Januar 2016, 12:52:06 Uhr #14

Dito hier. Patch hat nicht funktioniert

10. Januar 2016, 12:53:31 Uhr #15

mh okay werde mir das noch mal anschauen.

10. Januar 2016, 12:59:16 Uhr #16

Hab mal meinen Login Verlauf geschaut hab mich heute schon dreimal eingelogt

10. Januar 2016, 13:13:53 Uhr #17

Hab jetzt gerade noch einen Fix hochgeladen, mal schauen obs das jetzt war.

10. Januar 2016, 14:31:45 Uhr #18

Klappt immer noch nicht :(
[img]http://neagora.de/signatur/803.jpg[/img]

10. Januar 2016, 16:17:23 Uhr #19

Was hast Du denn geändert seit gestern früh? Die Patches bringen offensichtlich alle nichts.

10. Januar 2016, 16:40:59 Uhr #20

Habe den globalen Timeout den PHP vorgibt für Sessions auf 2 Stunden gesetzt und zusätzlich den Browser auch noch angewiesen die Session mindestens 2 Stunden lang zu behalten. Ich bin mit Chrome unterwegs und lustiger weise scheint das ganze bei mir bis jetzt zu funktionieren. War jetzt auch wieder 30 - 40 Minuten afk und hab nix geklickt und war trotzdem noch eingeloggt. Deswegen ist es gerade für mich etwas schwer an den Fehler ran zu kommen da ich ihn nicht mehr feststellen kann. Aber werde mich mal weiter durch die einzelnen Logs wühlen und zur not muss ich morgen oder übermorgen einmal nen eigenen SessionHandler implementieren der dann nicht mehr die automatische Aufräumfunktion nutzt.
123►| Seite 1 von 3